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1 ABOUT THIS DOCUMENT

This document contains a number of exercises using the Chronolator sample documents. Each exercise can be done on its own and should only take a few
minutes to complete. If you are already familiar with the basic concepts of Chronolator, click here (section 4) to go straight to the exercises.

For information about the terminology used in this document (such as Internal Chronology and Local Administrator), see the Glossary.

OTHER MAJOR DOCUMENTS

Setting Up Chronolator Documents describes how to create Chronolator Documents using the Chronolator Online Workbench, and how to distribute
them.

Using Chronolator Documents describes how Chronolator facilitates the production of accurate chronologies, how to combine Chronolator Documents
into Composite Chronologies, and the other tools and features Chronolator provides.

SUPPLEMENTARY DOCUMENTS

The following supplementary documents are available in PDF format.

Chronolator Installation Verification Procedure After you have downloaded and unzipped Chronolator you can use the procedure
described in this document to check the installation of the Chronolator Online
Workbench.

Chronolator Version 4.0 Release Notes Summarises the changes made between Chronolator Versions 3.5 and 4.0.

Getting a non-Chronolator review into Chronolator New customers have often already started a review before they buy a Chronolator

licence. This document outlines how Chronolator can be used to improve the process of
assembling a multi-agency chronology from a collection of non-Chronolator documents.

Group Policy Settings for Chronolator macros For IT departments, this document describes Microsoft Office Group Policy Administrative
Templates that affect the ability to run macros, and thus the ability to run Chronolator.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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p. CHRONOLOGY DOCUMENT TOOLBARS

After you accept the licence terms, Chronolator creates a new Toolbar on the Ribbon's Add-Ins tab. Click Add-ins to display it.
If a Chronolator toolbar does not appear, see The Chronolator toolbar does not appear.

Different Chronology Document types have different toolbars as shown below.

COMMON BUTTONS

The Advanced and Help buttons are included on every toolbar. The former provides facilities that you should normally use only if asked to by Chronolator
support. The latter provides links to this Help and to other learning tools.

THE INTERNAL CHRONOLOGY TOOLBAR

BiitaSeve '::-.‘ '3'-"::' E '_ :: = ﬁdrnpleln!:rnalliIllulw-ll:rg:.rF'u'-lr.l.-.d-u... - Swved __.':' devld] bernck DB
File Haome Insert Design Layout References Mailings Review  View Add-ins o 5 Share -
IMm-n ~ Tool ~ Format Dates = Sort Tables ~ Check Tables T Publish~ Advanced = Help ”I
Custom Taalbars o~

The Internal Chronology toolbar provides several features to simplify the production of an accurate chronology which can easily be merged with others.
These features are described in detail elsewhere in this Help, but here is a summary of what they do:

The Admin menu has buttons for various administrative tasks, such as:

< viewing internal information about the document
< creating a Composite Chronology containing chronologies from different departments and organisations

The Tools menu helps you:

© 2021 Berrick Computing Ltd. All Rights Reserved.
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< calculate the interval between two dates

< use the Abbreviations Glossary to search through, anonymise and re-personalise a document

< find duplicated rows

< add reference numbers to a chronology, and specify the order of events on a day when their exact times are unknown
< highlight events according to the agency that reported them

< use Chronolator Add-ins to provide additional functions

The Format Dates menu changes dates and times to a consistent format, including options to include the day of the week.
The Sort Tables menu sorts the rows of a table into ascending or descending date and time order.

The Check Tables button checks the data in a document on demand (Chronolator also checks it when you close an Internal Chronology document).
The |<] <] [> [>| buttons navigate from one error to the next.

The [ button takes you to list of errors at the end of the document.

The Publish menu creates an exact copy of the document without any Chronolator macros. It also allows you to produce the chronology table in several
narrative formats, and to produce an analysis of the chronology.

The Advanced menu contains some functions that should normally only be used if you are asked to do so by Chronolator support staff.

The Help menu provides links to this Help and other learning tools.

THE NEW COMPOSITE CHRONOLOGY TOOLBAR

ButoSae (8 o8} = Chronolator composite chronology... - Saved devl berrick DB

File Home Insert Cresign Layout References haillings Review Wiew Add-ins o 15 Share =

I Import Tables Advanced = Help~ I

Custom Taalbars #

© 2021 Berrick Computing Ltd. All Rights Reserved.
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A new Composite Chronology does not 'know' anything about the case it is going to include - it gets that information from the first chronology you import.

To keep the toolbar simple, the New Composite Chronology toolbar only includes a button to Import Tables from a chronology.

THE OLD COMPOSITE CHRONOLOGY TOOLBAR

AutoSave (8 08} |'E| = SampleComposteChronologyHealtth.., - Saved . devll berrick

File Home Insert Dresign Layout References hailings Review  View Add-ins 1 1 Share =

Publish = Advanced ~ Help~ |

I Admin~ Took ~ Import Tables Merge Tables Forrnat Dates ~ Sort Tables = Check Tables

Custom Toolbars

The Old Composite Chronology toolbar is the same as the Internal Chronology toolbar in this section, with the addition of the Import Tables and Merge
Tables buttons.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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3 ABOUT THE SAMPLE DOCUMENTS

The sample documents can be used to practise using Chronolator and to familiarise yourself with its main features. They include an Internal Chronology
containing a number of errors and some error-free Internal and Composite Chronologies. Each one is briefly described in the table below.

You can open each sample and experiment, or if you prefer to take a more structured approach you can follow some of the exercises later on in this
document.

If you save any changes you make but want to go back to the original versions, you can always download them again from
www.chronolator.com/downloads/download-samples.htm.

Sample Description

SampleTableWithErrors An Internal Chronology containing examples of most of the problems Chronolator looks for in a
chronology, such as missing entries.

SamplelnternalChronologyPolice An error-free Internal Chronology.
SamplelnternalChronologySocialCare An error-free Internal Chronology.
SamplelnternalChronologyBerrickshireAmbulance An error-free Internal Chronology.

SampleCompositeChronologyHealth An anonymised error-free Composite Chronology such as might have been assembled by the
Designated Professional in the diagram in the Using Chronolator Documents help or manual .

© 2021 Berrick Computing Ltd. All Rights Reserved.
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4 ABOUT THE EXERCISES

The exercises in the following sections will help you become familiar with Chronolator’s main features. Choose which ones you want to do - there is no
need to do them all in order.

For more information about these features and other tools, refer to the Using Chronolator Documents manual.

All the exercises assume that the sample documents have not been changed. If that is not the case, you can download them again from
www.chronolator.com/downloads/download-samples.htm.

\/ Word might require you to allow some actions each time you open a sample document. In particular:

< you might need to Enable Editing if the document opens in Protected View

< you might need to Enable macros, depending on your macro security settings
You will also need to accept the terms of the Chronolator licence if you have not already done so since you opened Word.
For details, please refer to the following:

< Protected View (section 18.1.1)

< Enabling macros (section 18.1.2)
< Licensing (section 18.1.3)

Chronolator often displays a completion message of some kind after it has done a bit of processing. Also, some tools stay open so you can use them

repeatedly while checking results in the background. Unless it is important for the exercise, the instructions below do not mention these things: just press
OK, Close, or whatever you need to dismiss the message or tool and carry on.

If you are using Word's Auto-save feature, a red box will be added to the document header at
every auto-save interval. You can safely ignore it.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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5 EXERCISE 1 - ENTERING, FORMATTING, AND SORTING EVENTS IN AN INTERNAL CHRONOLOGY

Chronolator has a number of features to help you quickly transcribe events from other sources and produce a high quality chronology which meets the
requirements of the Case Review Administrator.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About the
Exercises (section 4) if you have not already done so.

2 Open SamplelnternalChronologyPolice.
3 Click in the bottom right hand cell of the table.

4 Press the Tab key on the left of your keyboard: A new row is added to the table.

\/ You can add events to the bottom of the table as new records come to hand. There is
no need to hunt around in the table looking for where they should go - you can use
Chronolator to put them in the right order.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

5 Type 16feb13 in the Date Column.
Type 1pm in the Time column.

The dates and times are exactly as you might have found them in some paper records.
Being able to do this lessens the possibility of errors in transcription.

Type My first new event in the Comments column.

6 Press the Tab key to add a new row to the table.

7 Type 22/5/12 in the Date Column. The bottom two rows should now look like this:
Type 2.30 in the Time column.
Type Another new event in the Communication - L ot
within agency column. kil e e

8 Press Format Dates and press the first option from  The dates and times are put into the specified format:
the list that drops down:

16 13:00 Wty Firnd parwy
Feb event
2013

AutoSave (@ Off) = Eﬂ 0230 e
2012

File Home Insert Design Layout

Admin ~ Tools ~ Format Dates ~ 5Sort Tables ~ Checlh

Format Dates formats times as well.

12 Feb 2020
12 Feb 2020 Wednesday
2020-02-12

-|-§-|-1-|-2

2020-02-12 Wednesday

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

9 Press Sort Tables and press Ascending:

AutoSave (@ off) D7) =

File

Home Insert Design

Layout R

Admin ~ Tools ~ Format Dates ~ Sort Tables ~ Check Tables

4 Aszcending

¥ [Descending

© 2021 Berrick Computing Ltd. All Rights Reserved.

custom 1oolk

What to expect and other comments

The events that you added are put in the right places in the table:

Date | Time | Source of Faamiily Family Contact - Comamumnication | Communication - external to | Response or Comments
Information | Contact - Adult - within agency | apency Outcome
Child
03 Barmick Mew M F calls police stabing Found by BTF
Fils T Siasan HF K nisl ntuimsd andl taien hofne
2m2 lag home. Believed o be af BB0E
et with ety
M Anoieer nesy evenl
Wary
2012
15 Berrick Hew M F reports HF missing
Febr Town Station
2013 g
15 P HF stops PG on Beiry Crirna repored,
Fe Lo Sireet and nepolis ref 12345
2013 Furving his mobile phons
wioleny
m [T Y
il

b
Fisk
2013
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Step Action What to expect and other comments

10 Close SamplelnternalChronologyPolice without Chrenclater Message ®

saving changes. Chronolator checks the

Document contains errors - do you want to close it?

document for errors.

When the check completes,
Please ensure that all errors are corrected before returning or publishing this Message 3005 is disp|ayed’
document.

asking you to correct the
errors before returning the

document.

Press Cancel to resume editing the document and comrect them now.

Press OK to close the document and correct them later.

Message Reference Humber 3005 Maore information may be found in the
Messages section of the manuals.

Version 3.5

Q Internal Chronologies are checked every time they are closed, helping to ensure that
administrators receive error-free documents.

Q One of the checks that Chronolator makes is that certain columns must always be
completed. This exercise deliberately did not ask you to type anything in the mandatory
Source of Information column so you could see what happens when you close a
document containing errors.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

11 Press OK as if you want to correct the errors later.

In this exercise, you have learnt that:

What to expect and other comments

The document closes.

13

You would press Cancel if you wanted to keep the document open and correct the
errors.

< you can add new events at the bottom of the chronology table and let Chronolator put them in order
< you can enter dates and times exactly as written on the source records and let Chronolator put them in a consistent format
< Chronolator checks an Internal Chronology for errors every time it is closed.

Exercise 2 - Error Checking (section 6) has more information about the sort of errors Chronolator detects, how you can find out more about them,

and how you can check for them whenever you want.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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6 EXERCISE 2 - ERROR CHECKING

Chronolator automatically checks for errors every time an Internal Chronology is closed. It does not save the details about any errors it finds unless you save the document,
so you can also check for them at any time by pressing the Check Tables button on the toolbar.

Chronolator checks the document for errors.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About the Exercises
(section 4) if you have not already done so.

2 Open SampleTableWithErrors.

3 Close SampleTableWithErrors. Chronolator Message ®
Chronolator checks the

Dacument contains errors - do you want to close it?

document for errors.

When the check completes,
Please ensure that all errors are corrected before returning or publishing this Message 3005 is disp|ayed'
document,

asking you to correct the errors
before returning the document.

Press Cancel to resume editing the document and comect them now.

Press OK to close the document and correct them later.

@ Internal Chronologies are
checked every time they are

Meszage Refesance Nunber 3805 : — : closed, helping to ensure

' that administrators receive

error-free documents.

4 Press OK. The document closes.

Q You would press Cancel if you wanted to keep the document open and correct the errors.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

5 Open SampleTableWithErrors.

6 Press Check Tables. Chronelater Message %
Chronolator checks the

document for errors.

Errors found in decument (17)

AutoSave '1:. ‘}ff:f' - Samplelntern

File Home Insert Design Layout Refere When the check completes,

&Est the mouse over the box with a cross to seea ﬁfl!f description Df gach error. i i
Admin~ Tools+ Format Datesv Sort Tables v [Check Tables ' a ' Message 3000 is displayed,

Use the buttons on the Chronolator toolbar to go from one error to the next, or press i
the Gao To List button to view a complete list. aSkmg you to correct the errors

before returning the document.

When you have corrected the errors, press the Check Tables button again to remove
the highlighting.

Custom Toolbars @ Chronolator has been

designed so that there is
Message Reference Humber 3000 ormation may be found in the little need to read the
ion of the manuals q q
extensive documentation. Its
messages usually have

Version 3.5

enough information in them

for you to know what to do
next.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action
7 Press OK.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Chronolator Message

Some rows had the wrong number of columns - fix these first

Chronolator has corredted the number of columns im at least one row. Howewver, it
could not be sure whith entry should go in which column, You should review these
rows now and make sure their entries are in the right places.

o do this now, because now that they e the right number of
ot be caught in future checks unless they have other errors.

For ease of identification, the comected rows are displayed with white text on a purple
background.

Message Reference Humber 3001 v information may be found in
1on of thie manie

Version 3.5

16

Message 3001 is displayed.

@ Chronolator can correct
rows which have the wrong
number of columns, but it
cannot be sure that it has
placed information under
the correct heading.
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Step Action What to expect and other comments
8 Press OK. The document is displayed with errors highlighted. A flag like this Xl is shown to the left of each

error:

Daie Tima Socuree of Imitials | Family Contaed - Family Comiact- | T - L= SO = t or || C

Irfesmuticn Child Adult within kgency extarnal o agency DO
a3 GP records -] Mgther seen by GP1 GP compiates amie- This row  has no dafe
Fragrant Tdate of LWP, eartal eefwerall i St
Saloma’s
£ e = = hew boolking visk by This rew has no Sourca
2013 ey 1, RS Sofoiima

=

=8 1S | Actenstal recoeds | 3D Rigapsing acteatal wait by Thia row has an irvalid dane
i Ba SATE eridtolly 2 Ha osnsam r i
oy
25pn | 1am Astengtal recoech | 50 Ricusing asteegtal winkt by Thig row in O
ailk] s DOE2 eractolly 1. Ha-ooa in by
note. i Gl femamos
2djpon | 2pm Asserannl recoedy | S0 Fozassinee mepenatd visit by | Arsenad This reres i O
13 no BETE il 1. Mo conoeima
e pasiactory,
30 jon | 2010 Astenatal recoeds | 2 =see atove =] = =] = xs abowe Fafatencas 1o ey abowe
2013 no BETE A eS0T YD, i
i 3 pompanite chronclogy
=21 Comesusity =0 Foautine posnatal visk by This row is almosi OF bul the
Wiy recody iy 1. Ho concams date s sarier $ran 2 previous
2013 dae
2407 Comesunity 9] Foautine posmnatal visk by This row is O
2013 Mchwilery reconds michwile 2. Ho concems
20 wip Cormunity =80 Fiaastirk paasisl visi by This rirss RS S56T RIS
203 Madwilary recoods medwile 2. Ho SONCRIMS. whech are not i th Jlossary

9 Use the navigation buttons on the toolbar to go from one error to  The cursor goes to the requested error.

the next: . . . . . . .
In this short sample document there is not much advantage in doing this over simply looking for

AutaSave (8 08) 5] SampleintemalChronalogyPalice =8 highlights, but if there are just a few errors in a 300-page document, the navigation buttons

File Home nsert  Design  Layowt  Relerences  Mailings  Review  View  Addins | become ve ry useful.

Ademin~ Tools = Format Dates + Sort Tables ~ Check Tables # Publith= Advamgoed ¥~ Help ~

Custom Tealbars

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

10 Pressthe Go To List navigation button:

SampleinternaiCheonologyPolice

File Home nsert Design Layout Relerences Mailings Reaew Winew Add-ing

Adenin > Took = Format Dates > Sor Tables ~ Check Tables [<] <] [> [ shlish = Advanged = Help =

Custom Toalbars

11 Double-click on one of the Xl flags to the left of an error
description.

12  Rest your mouse on one of the Xl flags to the left of an error.

13  Correct some of the errors - for example, by adding some text to
the blank cells, or correcting the invalid date.

You do not need to delete the [Xl flag, but it does not matter if you
do.

14  Press Check Tables.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments
The document scrolls to the list of errors at the bottom:

Chrenolator found errors in this document

Each error has o reforance pumbers (g c8nT00L You can wee this fo fook o mone Mformaiion about the eror i
Dourbla-chick o P box With & cross i 9o fo 0 arfor.

(Do mod write any fextd in fis paut of the docmment as It will be fost five mexl dime Chrorodsior finds 00 ermors or

c8nlil: This blank, but must always be completed. Rdd some te
e8nl20: This blank, but most always be completed. Add some te
e8nl20: This blank, but must always be pleted. Add some te
c8nlad: This column is blank, but must always be completed. Rdd some te

c8nl00: This row contained the wrong number of columns. Chroncolator has
try is under the right heading.

THEHEER

The error list is a useful way to get an idea of what sort of errors are in the document.

The document scrolls and the cursor is placed next to the error.

A description of the error pops up:

22 105/
2013

| = | = | New
midw
cBn100: This row contained the wrong
M number of columns. Chronolator has T
rectified this, but you should check that
the each entry is under the right heading,

The highlighting remains even when you have corrected an error.

_E'

Chronolator does not check for errors as you type - this would make it very slow You need
to check the tables again to remove highlights from corrected errors.

A message is issued saying whether or not any errors were found.
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Step Action What to expect and other comments
15 Press OK. Highlighting is removed from the errors you corrected. Any other errors are highlighted.
16 Close SampleTableWithErrorswithout saving changes. Chronolator checks the document for errors.

A message is issued saying whether or not any errors were found.

17 Press OK. The document closes.

In this exercise, you have:

< seen that Chronolator checks an Internal Chronology for errors whenever it is closed

< used the Check Tables button to check for errors on demand

< seen examples of the errors Chronolator looks for

< learned that Chronolator does not check for errors as you type, so you must press Check Tables after correcting them to remove any highlighting
< used the error navigation buttons to go from one error to another, or to a complete list of errors

< clicked on the Xl symbols in the error list to go to where an error is in the document

© 2021 Berrick Computing Ltd. All Rights Reserved.
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7 EXERCISE 3 - THE AGE AND INTERVAL CALCULATOR

When you are working on a chronology, it is often useful to calculate the interval between two dates. The Age and Interval Calculator does just that, and
lets you copy and paste the results into your document.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and
About the Exercises (section 4) if you have
not already done so.

2 Open
SampleCompositeChronologyHealth.

3 Press Tools > Age Calculator :

Age and Interval Calculator

] 31 Jan 2020

Friday

AutoSave (@ off) D) =

File Home Insert Design

Admin ~ Tools~ Format Dates ~ Sort Tables -

Age Calculator

Glossary »
Duplicat *
.|.§.|. LIFIICEES R—
equencing ? The calculator works out the difference between Date 1 and Date 2.

TableTools > If you have not used it before in this document, Date 1 has today’s date in it, and Date 2 is blank.

Add-i > . .
s If you have used it before and saved the document, the last two dates you used will be shown.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

4 Type 1 2 into the Date 2 box.

5 Carry on typing, so the box now says 12 3.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Age and Interval Calculator
] 31 Jan 2020
Friday

Enker dates in the Boxes 1o the right

Saturday

Inbenval 1 day
O years, O months, 1 day

21

Notice that as soon as Chronolator can interpret what you type as a date, it tells you its interpretation

to the right of the box and a Copy button appears. In the example here, Chronolator has interpreted 1

2 as the first of February in the current year.

Age and Interval Calculator
31 Jan 2020

Friday
i the B o the flght

01 Feb 2003
Saturday

months, 30 days

Chronolator has interpreted 1 2 3 as the first of February in the year 2003.
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Step Action
6 Press Copy.
7 Click somewhere in the document.

8 Paste the clipboard in your usual way: e.g.
by pressing Ctrl + V, or by pressing Paste
on the Home tab:

AutoSave (@

File Home
Eﬁ E?" Call
3
Paste _ B
w =
Clipboard

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments
The text in the Interval box is copied to the clipboard.
You do not need to close the Calculator.

The text is pasted into the document at the position you chose:

15 Bafrickihire Infart Mpoaher sustsinad facisl njuried snd | 16 years, 11 manths,
Mar Ambulance collapsed. i distressed 30 days (6208 days)
2013 Service » Resuscitation

Faramedic COMImEried.

FoTEs

It is now just like any other document text and you can edit it as you please - perhaps to change the
full detail 16 years, 11 months, 30 days (62082 days) to something shorter like 16 years, 11 months.
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Step Action What to expect and other comments

9 Experiment with other date formats such

as 25 12 1950, 22/5/52, Jul 7 80, 1982-06- Age and Interval Calculator
25, 7th jun84. e et e Bt za

22 May 1952
Thurs day

23

'/ Chronolator accepts a variety of date formats, just as it does when you enter a date in a
chronology.

10 Close SampleCompositeChronologyHealth
without saving changes.

In this exercise, you have learnt that:
' the Age and Interval Calculator can be used to work out the time passed between two dates

< it accepts dates in many formats, some quite unconventional
s you can copy and paste the calculator results into your document

© 2021 Berrick Computing Ltd. All Rights Reserved.
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24

8 EXERCISE 4 - IMPORTING AND MERGING TABLES INTO A COMPOSITE CHRONOLOGY

The main reason Chronolator was written was to simplify and accelerate the process of collating chronologies from many sources into a multi-agency

Composite Chronology.

Anybody can do this, not just a Chronolator licensee: every Internal Chronology includes a New Composite Chronology button to start the process.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About the Exercises (section 4) if you
have not already done so.

2 Open SampleinternalChronologyPolice.

This will be the first document we import into the new Composite

Chronology. The first few rows look like this:

Date Time | Source of Fam

Information Chili
2012-02-03 Bermick Mew

Town Station log
2013-02-15 Bermrick Mew

Town Station log
2013-02-15 PC1 notebook

Notice that the Police have completed the Source of Information

column with information about their own records: they have
mentioned nothing about being the Police.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

3 Press Admin > New Composite Chronology ;

AutoSave (@ OF) IL";j - O

File Home Insert Design
Admin~ Tools ~ Format Dates ~ Sort Tak
E Mew table
'? Show Document Details

E‘] Mew Composite Chronology
O

document will usually be licensed for longer.

When they come to do this on a real case, licensees should use the New
Composite Chronology button on the Online Workbench toolbar, as the

4 Save the new Composite Chronology wherever you like (e.g. in My Documents),
giving it a name of your choice. In this exercise, we will use the Chronolator

suggestion of Chronolator composite chronology.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Word’s Save As dialog is displayed:

Ql Seve as

« 2 as « Decurments » Case Redens » w | D

| Organize «

Mew folder

i
b
w

i Cuick sccess

u Microsoft Word Child AW

| il OneDrve
B This PC

il Metwork

# Hide Folders

E
=
]

o I

i

File names | Chronolator composite chronclogy.docm

Save a3 type | Word Macro-Enabled Document {*.doom)

Authors: Bemnck |;{::ll:_:":l.,‘.lrl:j Lid Tgs: Adda tag

[] Seve Thumbnail

ws + o]

== ¥

tatus Diate mesdified

Cancel

25

SamplelnternalChronologyPolice closes, being replaced by
Chronolator composite chronology.

The toolbar changes to include just Import Tables, Advanced, and
Help buttons.
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Step Action

5 Press Import Tables ;

AutoSave (@ OF)

File Home Insert D

Import Tables Advanced ~ Help ~

Custom Toolbars

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Word’s Open dialog is displayed.

26
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Step Action

6 Find and open SamplelnternalChronologyPolice;

@l Open

€ o e

o Quick access
Cl Microsoft Word
o OneDrive

B This PC

o Metwork

Organize = Hew folder

*
« Shared_Folde.. » Samples w Search Samples
= = | n
Mame Date modified Type
@ SsmaleCompositeChronclogyHestthdg,.,  05/06/2015 1700 Microsd
QE lelnker 13 i i OS0ES 200 S 1700 Micros
G SamplelnternalChronologyPolicedocm  DA/06/2015 17:00 Misrosg
g SamglelnternalChe ialCore do.,  DS/D6/2015 17:00 Mligrosg
00 SampleTableWithEerrs docm D506 2018 1700 Microsg

<

File narme: | SamplelntemalChranalogyPolsce.do. ~

© o T

Al Word Documents (®.docx;®s

Cancel

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

The Source of Information dialog appears:

27

Source of Information X

Type where the document to be imported came from in the box below and
press OK, What you type will be added to the "Source of Information’
column of the imported document.

: C.h
Press Cancel if you no longer want to import the document.
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Step Action What to expect and other comments
7 Type Police in the box and press OK; Message 1000 is displayed:
Source of Information e Chronglator Message *

Tables imported (1)

Type where the document to be imported came from in the box below and
press OK, What you type will be added to the "Source of Information’
column of the imported document.

All Chronolator tables hawe been imported. You can merge them into a single table by
using the "Merge Tables' button on the Chronolator toolbar.,

Press Cancel if you no longer want to import the document.

Q What you type in the box will be added to the beginning of the Source of
Information column.

Message Reference Humber 1000 i information may be found in the
¢ section of the manuals.

Version 3.5

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action
8 Press OK.
9 Press Import Tables.

10 Find and open SamplelnternalChronologySocialCare.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

The Police document has been imported. Its Source of

Information column has been updated:

Date | Time | Source of Fan
Information Chi
2012- Police = Berrick
02-03 Mewy Town Stafion
log
2013- Palice = Berrick
02-13 Mew Town Station
log
2013- Police = PCA1
0215 notebook

Also, more buttons have been added to the Chronolator toolbar,

and the Import Tables button has moved along a bit:

Turiem Taokan

Word’s Open dialog is displayed.

The Source of Information dialog appears.
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Step Action

11

12
13
14

15

16

Type Social Care in the box and press OK.

Press Import Tables.
Find and open SampleCompositeChronologyHealth.

Type Health in the box and press OK.

Review the contents of the Composite Chronology.

Save Chronolator composite chronology using standard Word Save.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

The Social Care table is copied to the bottom of the document,
and its Source of Information column has been updated.

The table is simply added to the Composite Chronology as a
new table; it is not merged with what is already there.

Word’s Open dialog is displayed.
The Source of Information dialog appears.

The Health table is copied to the bottom of the document, and its
Source of Information column has been updated.

There are three separate tables. Import Tables does just that and
nothing else.

Each table has different column widths and date formats. Merging
these by hand into a single table with events consistently
formatted and in the right order would take some time.

It is always good practice to save your work from time to time so
that you can pick up where you left off if something goes wrong.
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Step Action

17 Press Merge Tables.

18 Press OK.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

Message 1100 is displayed.

Chronglator Message *

Tables merged

All Chronolator tables have been merged into a single table. You can sort the new
table into the correct sequence by using the "5ort Tables” button on the Chronolator
toolbar.

Message Reference Humber 1100 i information may be found in the
g5 sectiom of the mamuwals,

Version 3.5

The tables have been merged into a single table with uniform
column widths.

Dates and times are still in the same format as in the original
documents.

Events are still in the same order they were imported - Police,
Social Care, Health.

Merge Tables does just that and nothing else.
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Step Action What to expect and other comments

19 Press Format Dates and choose an option from the list that drops down: The dates are put into the format you chose.

Times are put into a 24-hour clock format (e.g. 23:10).

AutoSave (@ off) 2~ 70 = Chronolator composite ch

File Home Insert Design Layout References Mailing

Admin~ Tools~ |mport Tables Merge Tables Format Dates ~ Sort Tables ~ Check ]
12 Feb 2020

12 Feb 2020 Wednesday
2020-02-12

'I'E'I'1'I'Z'I'3'I'4'I'5'I' v
2020-02-12 Wednesday

20 Press Sort Tables > Ascending: The events are put in date and time order.

S A e ST i A T On any one day, events with blank times are put before those

AutoSave (@ Of) E|

whose time is specified

File Home Insert Design Layout References hailings

Admin~ Tools ~ |mport Tables Merge Tables Format Dates ~ Sort Tables ~ Check Tables

A Ascending

¥  Descending

LUSTOm 100I0ars

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

21  Press Check Tables: No errors are found.

AutoSave (@ off) -~ 1) = Chronolator composite chronology.

Having imported, merged, and sorted three error-free

Eile o Insert  Design layout  References  Mailings Re documents, there is no reason to expect any - but it is always

sensible to check.

Admin~ Tools~ |mport Tables Merge Tables Format Dates ~ Sort Tables ~  Check Tables

Custom Toolbars

22 Close Chronolator composite chronology, saving changes or not as you wish.

In this exercise, you have learned that:

< assembling a Composite Chronology involves Importing, Merging, Formatting, and Sorting tables. Note that the exercise did NOT illustrate that if you
have many chronologies to merge, it is up to you whether you import them all first and then do the other tasks, or do each one as you go, or some
other combination

< Chronolator will format all dates and times for you consistently

< Chronolator will put events into the correct order

Sometimes, when the times of some events are known while those of others are not, you might want to force events into a certain order. Exercise 7 -
Forcing events into order (section 11) illustrates how to do that.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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9 EXERCISE 5 - FINDING DUPLICATED EVENTS

Suppose you have already put together a Composite Chronology. One of the agencies in it sends you an updated version of their chronology with some
new events, but they are unable to tell you exactly which ones they are. To save you having to trawl through the two chronologies to identify them, simply
import and merge the new version and use the Duplicates tool to highlight or delete the events that you already have.

' In this exercise we will highlight duplicates first, then delete them. There is no need to do this though - you can delete them without highlighting
them if you want.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About the Exercises
(section 4) if you have not already done so.

2 None of the Sample documents contains any duplicated rows. We
shall make some in the first steps of this exercise, which have a
light blue background . ..

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

3 Open SampleinternalChronologyBerrickshireAmbulance.

4 Close SamplelnternalChronologyBerrickshireAmbulance.

5 Open SampleCompositeChronologyHealth.

6 Import SampleinternalChronologyBerrickshireAmbulance,
giving it the Source of Information Berrickshire Ambulance
Service.

Press Merge Tables.

Press Sort Tables > Ascending.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Date Time Source of Family Contact - Child
Information
18 Feb | 23:15 | Central
2013 Ambulance
Contraol log
18 Feb | 23:30 | Central HF taken to Berrick
2013 Ambulance Mew Town Hospital.
Control log
15 Jul 13:00 | Central
2013 Ambulance
Control log
15 Jul Paramedic notes | Infant collapsed.
2013 Resuscitation
commenced.

The only reason to open it was to look at the events.

35

Note that this chronology
has four events from
Berrickshire Ambulance
Service: two on 18 Feb
2013 and two on 15 Jul
2013.

This chronology already contains the two events on 15 Jul 2013 from
Berrickshire Ambulance Service.

For an exercise about Import and Merge, see Exercise 4 - Importing and

Merging tables into a Composite Chronology (section 8).
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Step Action

7 Press Tools > Duplicates > Highlight :

AutoSave (@ off) =

File Home Insert Design Layout
Admin ~ Tools~ Format Dates ~ Sort Tables v CheckTa
Age Calculator
Glossary 3
) E = Duplicates > ¢/ Highlight
Sequencing ¥ | < Delete

Table Tools >

Add-ins >

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

... we have now ensured that the Composite Chronology contains duplicated
rows from Berrickshire Ambulance Service.

The Highlight Duplicate Rows form is displayed:

Highlight Duplicate Rows *

Duplicate Row Processing
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Step Action What to expect and other comments
8 Press OK. Message 3025 is displayed, saying that two duplicate rows have been found:
Chranolater Message X

2 duplicates found

You can use the buttons on the Chronolator toolbar to go from one duplicate to the
mext,

Message Reference Number 3025 More information may be found in the
Messages section of the manuals.

Version 3.5

@ If not, you might have mis-typed the Source of Information in step 6. Try
repeating Steps 7 and 8, having ticked the Ignore source column check
box.

Refer to Working with Duplicated Rows in Using Chronolator Documents
for more details.

9 Press OK.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments
10 Press the leftmost navigation button on the toolbar: The document scrolls to the first duplicate, which is highlighted in pale blue:
Ausasave (@ 05) [ Q= S T AT Date | Time | Source of Family Contact - Family Contact - Aduft
i Hame renert Design Lot References Falings REdiew View Developer Add-ins Information Child
Admine Took~ Import Tsbber Meige Tabbes Foamat Dater« Soe Tableg~  Check i!th-D 1 0> [»] B Publith = Advsnced = Help = 15 =T salome
Jul ARE = Notes
Cutiom Toolars 2013 ref 150389
=15 Berrickshire Infant collapsed. | Mother sustained facial injuries
Jul Ambulance Resuscitation and is distressed.
2013 Service > commenced.
Paramedic
notes
The original event is not highlighted.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

11 Press Tools > Duplicates > Delete :

AutoSave (@ off)

File Home Insert Design Layout
Admin ~ Tools ~ Format Dates ~ Sort Tables ~ Check Ta

Age Calculator

Glossary »

R

£’ Highlight

Duplicat
- E - uplicates
Sequencing b . Delete

Table Tools *

Add-ins #

12 Press OK.

13 Close SampleCompositeChronologyHealth without saving
changes.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

The Delete Duplicate Rows form is displayed:

Delete Duplicate Rows >

Duplicate Row Processing

& an
af, yau might img i updated
which you have already

W ignore source column

B Copy deleted rows

IE

';,_,;' Refer to Working with Duplicated Rows in Using Chronolator Documents

if you are interested in the Copy deleted rows check box. It saves the
deleted rows in a new document, but is not used in this exercise.

The two duplicate rows have been deleted, and Message 3030 is issued to
confirm this. Press OK to dismiss it.
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In this exercise, you have seen that:

Chronolator can detect duplicate rows in a document. These can occur if you import an updated version of a chronology into a Composite
Chronology, or if you enter the same event more than once, perhaps when resuming work after a holiday
having detected duplicate rows, Chronolator can highlight or delete them for you.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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10 EXERCISE 6 - GIVING EVENTS A REFERENCE NUMBER

You might like to give each event a Reference Number. Chronolator’s Sequence column lets you do that.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About the
Exercises (section 4) if you have not already done so.

2 Open SampleCompositeChronologyHealth.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

3 Press Tools > Sequencing > Add Column:

AutcSave @ ) 3] D~ 1)

Fillg Home Insert Design Layout References

Audenin - Tools = Format Dates ~ Soot Tables = Check Tables |<] < [

B ageCaleulster
Gloggasy »
Curitam Taalbars
Duphcabes ¥
i 5-1 & ? ] 5 1
Sequemcing 3 <3 Add caluma
Tabde Tesls ¥
Add-ins *

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Seq Date Tirmae Sowrce of Family Contact -
Information Child
1 1] 03:30 | Portmanar
Oct Medical
2012 Centre = GP
records
2 [IE] 10:45 | 5t Salome
Maov Maternity
2012 Unit =
Antenatal
records ref
0311
3 1o 02:00 | Berrick New
Dec Town Clinic =
2012 Health Visitor
HW1 diary
4 12 13:00 | 5t Salome
Dec haternity
2012 Unit =
Antenatal
records ref
0521

42

A column headed Seq is added to the left of the
table. It contains reference numbers, starting at 1
and increasing by 1.

An Administrator can define a Sequencing column when setting up the document, or -
as in this exercise - it can be added later.

You can change the column heading, unless it was defined by the Administrator in an
Internal Chronology, which is not the case in this exercise. You do this later in this
exercise.
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Step Action What to expect and other comments

f-_? If the table overflows the page margins, or a heading wraps inappropriately, you can
use one of the Tools > Table AutoFit options to fix it.

4 Press Tools > Sequencing > Change Column Heading; A form is displayed in which you can specify the new heading:

AutoSave (@ o) [F] 3~ ) = Sequence column heading bt

File Mo nsert  Design poul References ;
! ! ! '9 S i Type the new heading in the box below and press OK

Bidmin ~ Took = Format Dates = Sort Tables ~ Check Tables [<] <] [»
B 2ge Caleuluier

EN— -

- Duplemes e e e s Fress Cancel to keep the current heading.
Sequencing > b

Gladiany >
Cuttom Tockas

Takile Tocls A Dhelete cobamn

A s ¥ = Updste « pegquental
= Update - group by day
8 Clear
% Change Column Heading

5 Type the new heading - let’s call it Reference - and The heading is changed:
press OK;

Reference | Date | Time | Source of Family Contact
Information - Child

Sequence column heading X

Type the new heading in the box below and press OK.

f-_? If the table overflows the page margins, or a heading wraps inappropriately, you can
use one of the Tools > Table AutoFit options to fix it.

Fress Cancel to kKeep the current heading.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

6 Close SampleCompositeChronologyHealth without
saving changes.

In this exercise, you have seen that:

you can use a Sequence column to add reference numbers to events. The numbers can increase throughout the document, or start at 1 on each
new day

you can add a Sequence column to a table which does not have one. This is the only change that Chronolator allows you to make to the column
headings defined by the Case Review Administrator

Word's Table AutoFit Contents and AutoFit Window options are available on the Tools menu

Exercise 7 - Forcing events into order (section 11) illustrates how you can use a Sequence column to force events into order when there is insufficient
information about the time on which they occurred.

© 2021 Berrick Computing Ltd. All Rights Reserved.

44



Using Chronolator Samples

11 EXERCISE 7 - FORCING EVENTS INTO ORDER

45

Sometimes you might not know at what time events happened on a particular day, but you do know their order. Chronolator’s Sequence column lets you

specify that order.

Step Action

1 Read Chronolator Toolbars (section 2) and About the
Exercises (section 4) if you have not already done so.

2 Open SampleCompositeChronologyHealth.

3 Look at the events of July 15 2013. They are
obviously in the wrong order - for example, in the
first one the baby has collapsed, while in the second
one, the baby was well.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

i5
Jul
3013

Berricksharg
Ambulance
Lervice »
Paramadic
notes

Irfant collaped.
Retuscitation
COImTeE Ml

Mather usthined facial injuries
and i3 distresied.

Mother ard baky
transferred to AJE
a5 blve call. A/E
dapr advized to
stand by.

Tirne nat
recorded

15
Jal
043

Portmanar
Wiedical
Centre >
Reoeption
notes

M3 F attanded morming surgery
far consultation with GP1
regarding fiu-lile symptoms.

Ergught 3w
with M. Bakry
seemed well ax
far as he can
recall. Certainly
v injuries.

15
hal
043

5T Salema
ABE > Notes
ref 150380

Emergency duty
Socisl Wesker
called to attend.

15
hal
a3

1300

Berrickshirg
Ambulanoe
Lervice »
Cantral
Ammbulanoe
Control log

39 call fram Mg
F reparting baby
iz injured and nat
braathing,
Paramedic unit
dispatched.
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Step Action What to expect and other comments

4 Press Tools > Sequencing > Add Column: A column headed Seq is added to the left of the table. It contains reference numbers, starting
at 1 and increasing by 1:

AutcSeve (B ) ] - 1) =

File Home  Insert  Desigm  Layowt References Seq | Dwte | Tiwe | Seawce of Family Contact - Family Contact - Adult [ aathon - © dathon - R o Dwtcome | Comments
L Infarmasicn Child watthin agency axitnal bo agency
Ademin = Tosls = Format Dates ~ Sort Tables = Check Tables [<) <] [>
A 1 o0& 03:30 | Portmanar Mother seen by GPL GF1 completes Slightly late
B Age Coleotater ot Medical Pregnant. Pdite of LMP. P ——— netiBeation
Glossary > 2012 Cantre > GP to 5t Salomar's bt rece
Curiam Toolban recards CONCErns
— Duphestes > e— = - = i
Sequenting ¥ e e 2 03 10:45 || 5t Salome Mewr boaking vitit by Midwife Further
MNey Matemity 1. No concerns. appaintments
Table Tocks 3 2012 Unit > boaked
Addking 3 Antenatal
records ref
0311
E] o 02:00 | Berrick New Saw Ms F for first booking. Mother
Dec Town Clinic > looking
inlz Health Vigitor Torward 1o
HY1 diary s Bk,
& 12 13:00 || &t Saloms Routiree antenatal wisit to ks F
Dac Matemity by Midwite 1. Mo concerns
a0z Wit = nated
Artenatsl
recards ref
0521
An Administrator can define a Sequencing column when setting up the document, or - as
in this exercise - it can be added later.
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Step Action

5 Scroll down to the first two events of March 15:
references 16 and 17.

6 Type the correct sequence numbers in the Seq
column:

7 Press Sort Tables > Ascending:

AutoSave (@ off) D~ 1) =

File Home Insert Design Layout R
Admin~ Tools~ Format Dates ~ Sort Tables ~ Check Tables
4 Azcending

¥ [Descending
Custom roolk

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

47

e 15 Barrickshara Infant Mather sustaingd Tacial Mothar and baby Time nat
il Ambulance coilapsed, injuriis and is distragied transferred 1o AJE | recorded
013 Service > RRiuseitaticn 83 blue call. AJE
Paramedic commented. dept oviged 10
notes stand by.
17 18 Portmanor Mz F attended morning Brought SIW
Jul Medical surgery for consultaticn with with her. Baby
2013 Caritra > GPL regarding fu-like sepmad wall as
Reeprion FyrIpTCdTs Tar a5 ha can
notes recall.
Certainly ne
injuries.
17 15 Barricishirg Infant Mathaer sustained Tacial hozhar and baby Tirme not
Jul Armbulance collapsed, injurigs and is distrazsed tranglerred to AJE | recorded
013 Service > RRiuseitaticn 83 blue call. AJE
Paramedic commented. dept oviged 10
notes stand by
16 18 Portmanor Ms F attended morning Brought SIW
Jul Medical surgery for consultaticn with with her. Baby
2013 Caritra > GPL regarding fu-hike sepmad wall as
Racaption FyrpECTE Tar a5 ha Zan
notes recall.
Certainhy no
injuries.
The events are put into the correct order:
1E 15 Porumanar Mz F attended morning Brought SIW
Jul Madical surgery for consultation with with her, Baky
2013 Cantre > GF1L regarding flu-like sepmed well a3
Reception T far 35 he 230
notes recall.
Certainby ro
infuries.
7 15 Barrickshirg Infant Mothar ustaingd Tacial Mothar and baky Tirme not
Il Ambulance coliapsed, inpurigs and i distregsed tranglerred to AfE recorded
013 Service > RRiuseitaticn 83 blue call. AJE
Paramedic commenced. dept bdvised 10
notes stand by,
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Step Action What to expect and other comments
You do not always have to update sequence numbers in all the events, as Sort Tables recognises decimal numbers. For example, suppose that you now
wanted to put event 19 between events 16 and 17 (this does not make sense in terms of the story, but we will do it here just to illustrate the feature).
8 Replace the 19 in the event with a number between |* [ Fosamancn Ms F attended morning Brought SIW
Jul Madical surgery Tor consultation with with her, Bakny
16 and 17 — 16.5 say: 2013 Canitre > GPL regarding Au-like iekmied well 51
Reception Syrnptoms. far &3 he can
notes recall.
Certainby ro
injuries
7 15 Basrickiking Irfant Mather gustained focisl Mather and Baky Tirne ot
Jul Ambulanoe collapied. injurigs Bnd is distredied. traniferred !b.-‘qrf. reconded
2013 Service » Resuscitation asz biue call. AJE
Parameedic comimeenoed. dept advissd to
noTes stand by,
18 15 5T Salome Emergancy duty
Jul ASE > Netes Socinl Warker
2013 ref 150389 called to attend.
1.5 i5 13:00 | Barrichcshirg 953 call from M3
Jul Ambulance Fraperting baby
013 Jervioe i injured and
Central nat breathing.
Ambulance Paramedic wnit
Contraol log dispatched.
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Step Action What to expect and other comments

9 Press Sort Tables > Ascending: The events are put into the requested order:

49

—, - 16 15 Porumanar Mz F attended morning Brought SIW
AutoSave '-... Off .J Il Madical surgery for consultation with with her, Baky
2013 Centre > GP1 regarding fAu-like ssemed well 83
- - Reception Syrmptems. far a3 he can
File Home Insert Design Layout R e racall.
Certainby mo
Admin~ Tools~ Format Dates ~ Sort Tables ~ Check Tables injurias
- X 165 | 15 13:00 || Besrickihire 353 call fram M1
Ascending Jul Arnbulance F reporting baby
2012 Service » is injured and
- DESCEFIE“FIQ Central nat breathing.
Ambulance Paramadic unit
custom roolk Cantral lag dispatchad.
i7 is Berrickshire Irnfant Maother suitaired facisl Mather and baby Time not
Jul Ambulance collapzed. injuries and is distressed. traniferred to AfE | recorded
20132 Sarvice » Resuscitation as bluw call. AJE
Faramsdic Commanced. dept advised to
AOTEE srand by,
i8 15 5T Salome Emergency duty
Jul ARE > Notes Social Warker
2012 ref 150385 called to attend.
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Step Action What to expect and other comments

10 The decimal reference number is probably not what The Seq column is updated with whole numbers:
you want. Now that events are in the right order,

50

16 15 Porumanar Mz F attended morning Brought SIW
you can update the numbers. sl Medical surgeey for consultation with with her, Baby
013 Centre > GFL regarding Au-like seemesd well a2
. s 1. Reception Syrnptoims. far a3 he can
Press Tools > Sequencing > Update - sequential: S ik}
Certainby mo
injuries
17 15 13:00 | Besrickihire 353 call fram M1
File Home Insedt Dresign Laryout Referanoes Iul ambulance Freperting baby
fudmir ~ Tools = Format Dates » Sort Tables = Check Tabiles |<] <] [» 2013 Service » is injured and
Central nat breathing.
E Age Caleulator Ambulance Paramadic unit
Ghossary 3 Contral log dizpatched.
Duplicates > = I:UI'_IG.I k] 1B 15 Berrickshire Infant Mother sustained facial hother and baby | Time not
— - — 3 sl ey fer -3 ; Jul Ambulance collapzed. injuries and is distressed. traniferred to AfE | recorded
2013 Sarvice » Resuscitation as bluw call. AJE
Takle Tools > < Delete column Paramadic comimanoed, dept advised to
Aedd-ing ¥ = Updste - sequential mo g v
= Update - group by day 19 15 5T Salome Emergency duty
Jul ARE > Notes Social Warker
O Lhear 012 ref 150325 called to attend.

Change Column Heading

ik

11 Close SampleCompositeChronologyHealth without
saving changes.

In this exercise, you have seen that:

< you can use a Sequence column to force events into the right order when Chronolator has insufficient information about when they happened
< you can add a Sequence column to a table which does not have one. This is the only change that Chronolator allows you to make to the column

headings defined by the Case Review Administrator
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12 EXERCISE 8 - HIGHLIGHTING EVENTS ACCORDING TO THEIR AGENCY OR ORGANISATION

Chronolator can highlight events from different agencies in a number of ways.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About
the Exercises (section 4) if you have not already
done so.

2 Open SampleCompositeChronologyHealth. This Composite Chronology contains events gathered from a number of health agencies:

< Berrick New Town Clinic

< Berrickshire Ambulance Service
= Portmanor Medical Centre

< St Salome A&E

< St Salome Community Midwives
= St Salome Labour Ward

“ St Salome Maternity Unit

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

3 Press Tools > Highlight Source > Define and Do;

AutoSave (4

File Home Insert Design Layout Refere

Admin ~ Toels* Import Tables Merge Tables Format Dates ~ 5o

@ Age Calculator

Glossary >
Duplicat > Gu
Sequencing >
Table Tools >
Highlight Source *  ¢? Define and Do
Add-ins >

4 Press OK.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

52

Chrenclstor Message

Warmning!

Formatting introduced while using the Highligh
Checking or Merging Tabde: cessing Sequen
circumstances which are described in the ‘Using Chronolator Documents’ manal

Pres o continue, or Cangel 5o that you can save your work and review the manual
before trying again.

This message will net be shown again dwing this

sage Referemce Mumber 10

Version 3.5

* | Message 7010 is displayed.

Q Highlighting will be lost when certain other
features are used. It is recommended that
you do not highlight a document until you
have finished with those other features.
See Message 7010 for details of which
features might lose highlighting.

This message is only displayed once in a Word
session.

Highlight Saurce

o Co neme
Highlight Source * Hone

The Highlight Source options selector is
displayed.

Q Chronolator has many options for choosing
colour schemes and styles. We will just use
the defaults for now.
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Step Action

5 Press OK:

. Highlsght Source

Highlight Source

o Ll Text O Mived Coloaary
® Row Tk ® Tind
-, el & Shade
w Rew ® Tant

# Teat on White

and Greyr
& Pright
Reoet Cuttam Settings S
Custom Settings

e Prefin

meterenae i [T

6 Press Tools > Highlight Source > Define and Do.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

The table is highlighted:

53

Date Time Source of Family Contact - Family Contact - Adult Communication -
Information Child within agency
06 03:30 | Portmanor Mother seen by GP1. Pregnant. GP1 completes
Oct Medical ?date of LMP. ante-natal referral
2012 Centre = GP to St Salome’s
records
03 10:45 | 5t Salome New booking visit by Midwife 1.
MNov Maternity Unit Mo concerns.
2012 = Antenatal
records ref
0311
10 02:00 | Berrick New Saw Ms F for first booking.
Dec Town Clinic =
2012 Health Visitor
HV1 diary

The Highlight Source options selector is displayed.
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Step Action What to expect and other comments

A new document opens, explaining how the Scope and Colour Scheme selectors work, and containing
swatches of the colours Chronolator can use to highlight the document.

7 Press the Show samples button:

Highlsght Source E

Colei Soheme
& Hane

O Mived Coloaary

- Tirt

Scope

The Scope determines the extent of the highlighting. Each row in the following table illustrates a
different scope, using the text 'Berrick Police =" as an example.

& Shade
# Tont
& Teet on White m
@ Colours snd Greyr - 2
e Text Berrick Police > New Chronolator - the Chronolator - the
Reset Custom Settings Town Station > Chronology Tool Chronolegy Tool
Cutom Settings Custody records
Sewrce Prefin
Cell Text Berrick Police = New Chronolator - the Chronolator - the
] | Town Station = Chronology Tool Chronology Tool
Custody records
R Text Berrick Police = New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records
Cell Berrick Police = New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records
R Berrick Police = New Chronolator - the Chronolator - the
Town Station > Chronology Tool Chronology Tool
Custody records

© 2021 Berrick Computing Ltd. All Rights Reserved.

Colour Schemes

The built-in Colour 5chemes provide a guick way to set the highlighting for all prefixes. You can
override the scheme colour for 3 particular prefix by using the "Custom Settings’ controls.

Uze the first number in each box below to assign a highlight to a source prafix. Use the number O if

you do not want to highlight a prefix.
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Step Action What to expect and other comments

8 Close the new document. You can leave it open if you want and switch back to SampleCompositeChronologyHealth using the
Windows taskbar.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

9 Choose a Scope and Colour Scheme (here we have

chosen Row Text and Tint) and press Preview:

. Highlsght Source

Highlight Source

# Shade
® Tant
@ Teat on White
L) urs and Geeyt
* Bright
Repel Curibom Setings
Custom Sethings

Seawot Prelon

meterenae i [T

]

What to expect and other comments

A new document opens, illustrating how each source will be highlighted:

© 2021 Berrick Computing Ltd. All Rights Reserved.

Date Tima Sgarce of Family Contact | Family Contact | © ation | © ation | Resp or © is

Information = Child = Adult = within agency | - external to Outcome
agency

18Feb2020 | 12:29 Berrick New | 33 chronalstar | The Chronalstar | The chronolator
Town clinic | [7.34]
» record Teal Toal
1234

1E Feb 2020 | 12:29 Berrickshire | 34 Chronolator | The Chromolator | The Chronolator
Ambulance | [15.37) Chronology Chronology
Service = Taool Tool
record 1234

18 Feb 2020 | 12:29 Portmanor 35 Chronolator | The Chronolator | The Chronolator
Medical [18.75) Chronology Chromology
centre = Taol Tool
record 1234

1E Feb 2020 | 12:29 5T Salome 35 Chronolator | The Chromolator | The Chronolator
AEE = [17.38) Chronology Chronology
record 1234 Taool Tool

1E Feb 2020 | 12:29 5t Salome 37 Chronolator | The Chromolator | The Chronolator
Community | [17.31) Chronology Chronology
Midwives = Toal Tool
record 1234

1E Febzozo | 12:29 5t Salome 3B Chronolator | The Chronolator | The Chronolator
Labour Ward | [12.93) Chronology Chronology
= record Taool Tool
1234

18Feb2020 | 12:29 stsalome | 39 chronalstar | The Chronalstar | The chronolator
maztemity | [4.91]
unit » Toal Toal
record 1234
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Step Action What to expect and other comments

10 Close the new document. You can leave it open if you want and switch back to SampleCompositeChronologyHealth using the
Windows taskbar.

11 Keeping the Scope and Colour Scheme you have
chosen, click the drop-down arrow and select a
Source Prefix:

| Highlight Saurce E

Highlight Source

® Shade

® Tant

- snd Greyr
* Eright

Recet Cuitom Seitings

Portmance Hedical Contry

Bamck Mews T e Chew
Eamckibrs distabires Serve

Pirtoareis Mocheal

ST S pkorr ALE
585 plormg Comreurity Midwives
5t aiome Labeaa Ward
at Soginme Mugherdy Lnd

12  Experiment with the Custom Settings: The background of the number box and arrows is the colour to be assigned to the selected Source
Prefix.

Custom Settings

Source Prefix Use the arrows to choose a new colour, or type one in the box.

Paortranar Medical Centre - . . R A £ . . .
_ f-_? You will not be able to assign a colour if it is already in use, or if it is not a valid colour.

Reference Mumber nu

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

13  Use the Preview button again to preview your
choices, or press OK to highlight the document.

14 Close SampleCompositeChronologyHealth without
saving changes.

In this exercise, you have learned about the Highlight Source feature. In particular:

< you can set the extent of the highlighting by setting its Scope

< Chronolator provides a number of different Colour Schemes

Scope and Colour Schemes are described in more detail when you press the Show Samples button
< you can set the colour for individual Source Prefixes by using Custom Settings

< you can Preview the highlighting before applying it to the document

© 2021 Berrick Computing Ltd. All Rights Reserved.
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13 EXERCISE 9 - ANONYMISING AND PERSONALISING A CHRONOLOGY

Chronolator can anonymise a document according to the entries in its Abbreviations Glossary. It can be hard for a reviewer to build up a mental picture of the
people involved in a case when they are only referred to by their initials, so Chronolator allows you to switch between anonymised and personalised views.

This exercise anonymises a document by replacing definitions in the Abbreviations Glossary with their abbreviations.

document as described here.

' Sometimes you might want to anonymise a document by replacing real names with fictitious ones. You can do that with a combination of the techniques
below and those in Exercise 10 - Updating the Abbreviations Glossary (section 14):

Firstly, anonymise the document as described in this exercise; then change the definitions for an abbreviation in the Glossary; finally, personalise the

Step Action What to expect and other comments
1 Read Chronolator Toolbars (section 2) and About
the Exercises (section 4) if you have not already
done so.
2 Open SampleCompositeChronologyHealth. This document has already been anonymised, as you can see from the first two rows which mention

GP1 and Midwife 1:

© 2021 Berrick Computing Ltd. All Rights Reserved.

Date | Time | Source of Family Contact - Family Contact - Adult Communication -
Information Child within agency

06 03:30 | Pormanor Medical Mother seen byw Pregnant. | \GP1fcompletes ante-natal

Ot Centre = GP Fdate of LMP. referral to 5t Salome's

202 records

03 10:45 | St Salome Maternity Mew booking visit by|Midweife 1

Mov Unit = Antenatal Mo concems | ml_l

202 records ref 0311
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Step Action What to expect and other comments
3 Press Tools > Glossary > Anonymisation and The Anonymisation and Review form is displayed showing the abbreviations in the document and
Review: their definitions:

AutoSme E 9~ = 5 Anonymisation and Review X

File Home Insert Design Layowt References
i Anonymisation and Review
Admin ~ [Tools | Format Dates + Sort Tables + Check Tables <] <] [> | y L
[ Age Calculator Fortmanor Medica
Hamish Fothergill Administrator
Glossary 20 Y Edit HV1 Georgia Makepeace Berrick New Town
- Duplicates > | f Anomymestion snd Rev Midwife Paula Johnson 5t Salome Matern
- :} v } Midwife sarah Keel st salome Matern
Sequencing *>

Midwife Precious Alu 5t Salome Matern
Ms F Mary Fothergill Administrator

SHO 1 Brian Adams 5t Salome Matern
SHOD 2 Peter James 5t Salome Labour

Table Teols > _
n find out more about A
Add-ins 3 ng Chronolato

SIwW Simon walker Administrator

Use formatting W

identify abbre in the text.

Note that GP1 is Arthur Clements and Midwife 1 is Paula Johnson.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

4 Press the All button at the top of the form and
then the Personalise one at the bottom. DO NOT

tick the Use formatting box.

By i bed Rk o

Ancnymisation and Review 1 . n H ﬂ

What to expect and other comments

The abbreviations in the document are replaced by their definitions:

61

\/ You can select particular entries to process by
ticking the boxes next to them individually,
but for this exercise we have done them all.

Date | Time | Source of Family Contact - Family Contact - Adult Communication -
Information Child within agency

06 03:30 | Pormanor Medical Mother seen b]l.ﬁ.rth ur Clementslpregnanl. lAthur Clementsl

Oct Centre = GP Fdate of LMP. completes ante-natal

202 records referral to 5t Salome's

03 10:45 | St Salome Maternity Mew booking visit I:r,r'F'auIa Jﬂhnsud Mo

Maow Unit > Antenatal CONCEMMSs.

202 records ref 0311

/1% Be careful to follow the remaining steps exactly, as the Use formatting box has significant effects on Anonymisation and Personalisation.

5 Press Tools > Glossary > Anonymisation and
Review.

© 2021 Berrick Computing Ltd. All Rights Reserved.

The Anonymisation and Review form is displayed.
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Step Action What to expect and other comments

6 Tick the Use formatting box. Message 7010 is displayed:

By i bed Rk o

| Chronclator Message b4

Warning!
-:L g

& The formatting you are about to apply will
be lost when certain other features are used.

It is recommended that you do not
anonymise a document with formatting until
you have finished with those other features.

See Message 7010 for details of which
features might lose highlighting.

Message Reference Number 7010

This message is only displayed once in a Word
Virsion 3.5 session.

7 Press OK to dismiss the message.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

8

10

11

12

13

Press Anonymise.

By i bed Rk

Press Tools > Glossary > Anonymisation and
Review.

Don’t change anything.
Press the Personalise button.

Press Tools > Glossary > Anonymisation and
Review.

Un-tick the Use formatting box.
Press the Anonymise button.

Press Tools > Glossary > Anonymisation and
Review.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

63

The definitions in the document are replaced by their abbreviations, which are Bold, Italic, and

Underlined:

Date | Time | Source of Family Contact - | Family Contact - Adult Communication -
Information Child within agency

06 03:30 | Pormanor Mother seen by@ Pregnant. ?date of nmpletes ante-natal

Oct Medical Centre = LMP. al to 5t Salome’s

2012 GP records

03 10:45 | St Salome Mew booking visit by Midwife 1) Mo

Mov Maternity Unit = CONCEMS. _

2012 Antenatal records
ref 0311

Formatting abbreviations like this makes them stand out in the document.

It can also be used to selectively process abbreviations, as we will see in the next few steps.

The Anonymisation and Review form is displayed.

The document is personalised.

The Anonymisation and Review form is displayed.

The document is anonymised without any formatting being applied.

The Anonymisation and Review form is displayed.
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Step Action

14 Tick the Use formatting box
Press the Personalise button.

15 Press OK.

16 Press Tools > Glossary > Anonymisation and
Review.

17 Experiment with different combinations of the
buttons and boxes on the form.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

Message 7033 is issued.

Chronolator Message x

Nothing to personalise

The selected abbreviation is not used in the text with the specified H:-rmattlng.

Message Reference Humber 7033 More information may be found in the
Messages section of the manuwals,

Version 3.5

Because there are no abbreviations in the document which are Bold, Italic, and Underlined, no
changes are made.

No changes have been made to the document.

The Anonymisation and Review form is displayed.

To see the results, close the form with the Close button in the bottom right hand corner. If you want
to re-open it, press Tools > Glossary > Anonymisation and Review.
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Step Action What to expect and other comments
18 Close SampleCompositeChronologyHealth without

saving changes.

This exercise has introduced you to the Anonymisation and Personalisation feature. Using the different buttons and boxes you can produce a document where
some abbreviations are formatted and some are not, making some participate in Personalisation and some not.

Don’t forget that all this work could be lost next time you use the Check Tables button (and some others), so only do it if you have completed your work with
them.

Remember also that the more complex the work you do, the harder it might be to recreate it if needed, and the harder it might be for someone else to
understand the results. Keep it simple!

© 2021 Berrick Computing Ltd. All Rights Reserved.
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14 EXERCISE 10 - UPDATING THE ABBREVIATIONS GLOSSARY

Agencies can add their own entries to the Abbreviations Glossary. It is possible that two agencies might add similar entries (for example, AD/Alan Daniels and
AD/Adam Donoghue). Chronolator always keeps track of where an abbreviation has been defined, but if you want to use the Anonymisation feature all
abbreviations and definitions must be unique.

You can use the Tools > Glossary > Edit tool to change a user-defined Glossary entry. Chronolator updates the glossary and makes any required changes in the
document.
Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and
About the Exercises (section 4) if you have not
already done so.

2 Open SampleCompositeChronologyHealth.

3 Type Arthur Clements in the Family Contact - | Date | Time | Source of Family Contact - | Family Contact - Adult Communication -
Child column in the first event so that it is as Al CI o LLWERTEI S
shown to the right. 06 03:30 | Pormanor Arthur Clements Meother seen by GP1. Pregnant. ?date of GP1 completes ante-natal

Cct Medical Centre > LMP. referral to 5t Salome's
2012 GP records

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

4 Press Tools > Glossary > Edit:

AutoSave |

File Home Insert

Admin ~ Tools= Format Dates = Sort Tables ~ Check Tables |<] <] [»

E Age Calculator
Gloszary
I
"‘E" 3 Duplicates
Sequencing
Table Taalks

Add-ins

Design

>
>

Layout References

o Edit

Anonymisation and Review

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

67

The Abbreviations Glossary form is displayed showing the abbreviations in the document and their

definitions:

| fbbrevations Glossery

Abbreviations Glossary

ot list arsd peess the

DefEned by f in

* | The Defined by / in
column shows where an

Q You cannot change
abbreviations
defined by
Administrator except
in a Composite
Chronology created
by the Administrator.
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Step Action
5 Click GP1 / Arthur Clements.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

The Change button is enabled:

| Abbreviations Glossany *®

__ Abbweviation  Definition Defined by £ in
Abbreviations Glossary

Tome Matern
Tome Matern

Abbreviation Deeflinithsn

.
 swe s Document | coe |

68



Using Chronolator Samples

Step Action What to expect and other comments

6 Press Change. The current abbreviation and definition appear in the boxes near the bottom of the form, with a
message inviting you to change them:

| Abbreviations Glossany *®

__ Dhefinition Diefaned by f in
Abbreviations Glossary

et list arsd peess i

© 2021 Berrick Computing Ltd. All Rights Reserved.

69
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Step Action What to expect and other comments

7 Type GP99 and Xaviera Yarrup and press the  The Glossary is updated:
Change button next to them:

Abbreviation Definition Defined by / in

Xaviera yarrup Portmanor Medica
Hamish Fothergill Administrator

Ebbresiaticns Glary

Q In this exercise you changed both the Abbreviation and the Definition, but you can choose just to
do either one.

8 Use the horizontal scroll bar at the bottom of  The original entry is still there, so you can always find it in the document in which it was first defined:

the list to scroll it to the right.
Abbreviation Definition Defined by / in

Absrriations Glasiary

FPortmanor Medical Centre > (was GF1 - Arthur Clements)
Administrator

r’i\, If you are using this feature to anonymise a document, remember not to publish it without first
using the Publish > Exact Copy tool to produce a copy without any Chronolator code, and hence
without the ability to reveal the abbreviations.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments
9 Press the Close button in the bottom right Notice that GP1 and Arthur Clements have changed to GP99 and Xaviera Yarrup respectively:
hand corner of the form.
Date | Time | Source of Family Contact | Family Contact - Adult
Information - Child
06 03:30 | Portmanor Xaviera Yarrup Mother seen by GP99. Pregnant. ?date of
Oct Medical Centre = LMP.
2012 GP records

10 Close SampleCompositeChronologyHealth
without saving changes.

In this exercise, you have learned:

< how to update the Abbreviations Glossary
< that Chronolator updates the document text to match your changes

In this exercise we changed the abbreviations in a Composite Chronology. However, it is worth checking before you import a document whether it contains
any abbreviations that are the same as those in the Composite Chronology. If so, consider changing them before the import. The end result in the
Composite Chronology will be the same, but you might think that the additional consistency between it and the imported document is worthwhile.

Exercise 11 - Navigating a document and extracting events using the Abbreviations Glossary (section 15) illustrates how you can browse a document using the
Abbreviations Glossary and produce a summary document containing only the events pertaining to selected glossary entries.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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15 EXERCISE 11 - NAVIGATING A DOCUMENT AND EXTRACTING EVENTS USING THE

ABBREVIATIONS GLOSSARY

When your chronology contains an Abbreviations Glossary, you can quickly navigate between individual glossary entries in the document. You can also
produce extracts containing just the events pertaining to those entries.

If you are interested in just one abbreviation, you can use the Tools > Glossary > Edit tool. In the following exercise, we use Tools > Glossary >
Anonymisation and Review, as it lets us process more than one abbreviation at a time.

Step Action What to expect and other comments

1 Read Chronolator Toolbars (section 2) and About

the Exercises (section 4) if you have not already
done so.

2 Open SampleCompositeChronologyHealth.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

3 Press Tools > Glossary > Anonymisation and
Review:

File Home Insert Dresign Layouwt References

Admin~ Tools> Format Dates « Sort Tables = Cheek Tables |<] <] [= |
B agecalculstor
Glossary 3 S Edit
- Duplicates *  § Anonymisstion and Review
o Sequencing
Table Tools >

Add-ins >

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

73

The Anonymisation and Review form is displayed showing the abbreviations in the document

and their definitions:

Ananymisation and Review

Anonymisation and Review

M1 dhwi T
Midwife
Midwife
Ms F
SHO 1
SHO Z
SIW

o review and change
wt.

t Anomymisation in
cumeénts’ manuwal.

Hamish Fothergill
Georgia Makepeace
Faula lohnson
sarah Keel
Precious Alu
Mary Fothergill
Brian Adams

Peter lames

Simon walker

Defined by fin

Fortmanor Medica
Administrator

Berrick New Town
5t Salome Matern
5t salome Matern
5t Salome Matern
Administrator

5t Salome Matern
5t Salome Labour
Administrator

Use formatting W
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Step Action

4

Tick GP1 and Midwifel and then press the Review

button:

Brair e s bl Rt o

Ancanyrtsation and Raview

Use the buttons in the form to scroll among the
occurrences of GP1 and Midwife 1:

| Change AbEreaiationy =

* GEL
oGP

® Arthur Ciements

Experiment with the radio buttons:

| Change Abkrrvation: =

* el
oGP

® Arthur Ciements

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

The Change Abbreviations form is displayed, and occurrences of GP1 and Midwife 1 are
highlighted in the document:

The active occurrence (the one where the
_ cursor is placed) is highlighted and

the others .

Please refer to UsingChronolaterSamples for some suggestions about how
out about Chronolator’s main features.

e | Vet | et Uty Dot Gl | iy Dot © Ll ——— i | Co
il gy avin

o6 | 03:30 | Portmance Wosmar ueen by [ Pregrae 7 R comcimeaie-

= Mecial Cpaine Saue of LA rata rederrnl 1o 53

oL *GFeecards THOmE

o | LS | S Wew popiong vet by TR e

ter MFterty Lt [

The active occurrence is highlighted .

The text of the active occurrence changes to whatever you select.

f-,? You might want to do this to selectively anonymise or personalise a particular occurrence.




Using Chronolator Samples 75

Step Action What to expect and other comments
7 Press OK. The form closes.
[ Changs Abbrnvistions «| Highlights are removed.

an eniry ut e
(N
, then welect wis k2

o Any changes you have made are kept.

B Arthur Clements

::.::' If you did not want to keep the changes, you would press Cancel.

You have seen how to navigate among the glossary entries. In the next part of this exercise, you will see how to produce a new document containing just
the events pertaining to those entries.

8 Press Tools > Glossary > Anonymisation and The Anonymisation and Review form opens with your previous selections.
Review:

AutoSme (8 04 El "‘-:J - [":- =

File Home Insert Design Layouwt References
Admin~ Tools> Format Dates ~ Sort Tables » Check Tables |<] <] > |
B AgeCaloulator

Glossary -

Duplicates * ' § Anonymisstion and Review
Sequencing e

Table Tools >

Add-ins ¥

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action What to expect and other comments

9 Press the Review button: The Change Abbreviations form is displayed, and occurrences of GP1 and Midwife 1 are
highlighted in the document as before, as are their respective names if you changed any of the
entries to them earlier.

Brair e s bl Rt o

Anonymisation and Review

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

10 Press the Report button:

What to expect and other comments

77

A new document opens, containing only those events which involve GP1 and Midwife 1 and

[ ——

a0 enltry uting
, than Lrbrd whe

© 2021 Berrick Computing Ltd. All Rights Reserved.

*1 their respective names:
* Gep
(=N ]
¥ Arihur Clemenis

AutoSave (@ ofF) "c) =

File Home Insert Design Layout References Mailings Review

Eﬁ Calibri (Body) ~/11 ~ A" A" Aa~ fBp | 1=~ =~ -+ = 5=

Pste g BT U~ xx A-2-A- E=E== 15 &~
Clipboard = Font ] Paragraph

-|-§-|-1-|-J_-|-3-|-4-|-5-|-6-|-?-|-3-|-9-|-10-|-11-|-12-|-13-|-14-|-15-|-16

GP1 (3 eccurrences)  Arthur Clements (0 occurrences)

Midwife 1 (2 occurrences) Paula lohnson [0 ocourrences)

*** The counts above are subject to technical limitations which mean they might not exactly match ths
more information.

Date Time Source of Family Contact - Family Contact - Communication -
Information child Adult within agency
06 Oct 2012 03:30 Partmanaor Mother seen GP1
Medical by GP1. completes
Centre > GP Pregnant. 7 ante-natal
records date of LMP. referral to 5t
Salame’s
03 Nov 2012 10:45 5t Salome Mew bocoking
Maternity Unit wisit by
> Antenatal Midwife 1. No
records ref CONCerns.
0311
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Step Action What to expect and other comments

11 Close the new document and
SampleCompositeChronologyHealth without
saving changes.

In this exercise, you have learned:

2 how you can use the entries in the Abbreviations Glossary to navigate the document
< how to produce a report about selected entries

Exercise 10 - Updating the Abbreviations Glossary (section 14) illustrates how you can change entries in the Abbreviations Glossary and any associated text
in the document.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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16 EXERCISE 12 - MAKING A NARRATIVE VERSION OF THE CHRONOLOGY TABLE

Although tables are a good way to put a chronology together, they can be unwieldy to read, particularly when a single event has a lot of text in one column that spans several

pages.

Chronolator can convert a chronology table to a number of narrative formats, some of which include the time that has elapsed since the start of the chronology.

Step Action

1 Read Chronolator Toolbars (section 2) and About the Exercises
(section 4) if you have not already done so.

2 Open SampleCompositeChronologyHealth.

3 Press Publish > Custom :

g Hiame gt Dagign Layoud References Hakngs

Aderin - Toohi ~ |mpest Tablei Moige Tablei Feemat Dated ~ 5o Tabled ~ Chack Tableg

Cuitcan Tooman

Leg=Zog=Bogo@ogaBog i FowoBonsFog olen oBiey o Q2e

4 Press OK.

(6}

Save the document in a convenient place.

© 2021 Berrick Computing Ltd. All Rights Reserved.

PRrbric

Wikw

T |Publith = Advanced ~ Halg ~

Developar

:'"q Exaect copy
O] Qusteen
'FE Enakysd
) non

Aedd-ing

Hidp

What to expect and other comments

The Published Document Customisation form opens.

| Published Document Customicstion x

Custom Publishing

I Pri dalumm hes deng “ Cancel

You can use this form to change how the table headings are displayed.
We will just use the defaults for now.

A new document is produced containing a narrative version of the chronology table. The
standard Word Save As dialog is displayed.
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Step Action

6 Look at the way the first event appears:

7 Close the narrative document.

© 2021 Berrick Computing Ltd. All Rights Reserved.

What to expect and other comments

In the original chronology table:

80

Dwte | Tinme | Sousce of Family Comiact - | Family Contset - Adult C - C - S of C
INEOFMAton Chasa within agency exiamal 1o agency DT oM

6 0x5 | Pormanc Mother seen by GP1. Peegnant. Tdate of G compistes anle-natel Saghey Lty

(=] Mesizal Ceanlre = L. veferal 00 51 Sabome's molieabon bl no

2 GP reconds conoema

In the narrative:

06 Oct 2012 03:30

Partmanor Medical Centre > GP records «
Family Contact - Adult

hother seen by GP1. Pregnant. Pdate of LMP.
CUI!".I"'\'.JHI!,_‘E'_I{_!H = Wi :"!I.‘1 dg‘lg'ﬂt_"\l C
GP1 completes ante-natal referral to 5t Salome’s

Comments
Slightly late notification but no concerns

The main heading shows the Date and Time of the
event as written in the table

The next heading is the Source of Information

The following ones include only those table columns in
which there was information

In the next few steps we shall see how to customise these headings.



Using Chronolator Samples 81

Step Action What to expect and other comments
8 Switch back to SampleCompositeChronologyHealth and press A new document is produced containing a narrative version of the chronology table. The
Publish > Custom. standard Word Save As dialog is displayed.

Un-tick the Print Column Headings box:

Publshed Document Customization b

Custom Publishing
Dste / Time feamat
I Axin document

B flagied

W Peiefl caiuima hesdig n

Press OK.
9 Save the document in a convenient place. Overwrite the earlier narrative document if you want to.
10 Look at the way the first event appears in the narrative: 0B Oct 2012 03:30 The Date and Time and Source of Information headings

Portmanor Medical Centre > GP records . . . .
Mother seen by GBY. Pregnant, 2dateof tip, | €MAIN, but the other ones are omitted. This resultsin a

GP1 completes ante-natal referral to 5t Salome's shorter document.
Slightly late notification but no concermns

11 Close the narrative document.
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Step Action What to expect and other comments
12  Switch back to SampleCompositeChronologyHealth and press A new document is produced containing a narrative version of the chronology table. The
Publish > Custom. standard Word Save As dialog is displayed.

Set the form as follows:

% Tick As in document

' Tick Elapsed

< Select Partial

& Tick Print Column Headings.

Publshed Document Customization b

Custom Publishing
Dot Tirnae foamnast
I Axin document
% Elapind

© Partiad [llagsed cars but sstual Eime)

5 Pris daiumn hesding n Cancel

Press OK.

13  Save the document in a convenient place. Overwrite the earlier narrative document if you want to.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Step Action

14  Look at the way the first two events appear:

15 Close the narrative document.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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What to expect and other comments

In the original chronology table:

Dwle | Tine | Sousce of Family Comlact - | Family Contset - Adull C = C - - of C
Information Chaa within agency exlermal 1o ageacy DUACOmE
] 0330 | Pormanor Mother seen By GP1. Pregnant Tdate of G compistes ante-natal Saghey e
[==] Mos:al Cantra » (1= eafisial 85 51 Sabome's nollication bul io
012 GP rezonds Conema
(] 1045 | 5t Salome Mew booliing visd by Mawile 1 Ko Furthesr appointments
Mo MipsmEy LUnd > conceTa bncked
iz Amenatal
red 0341

In the narrative:

06 Oct 2012 03:30 (Day 1 03:30)
P 1or Medical Centr 3F
Family Contact - Adult
Bather seen by GPL Pregnant. Tdate of LMP,
Cammunication - within agency

GPL completes ante-natal referral to 5t Salome’s

Comments

Slightiy labe notrfication but no concems

03 Mow 2012 10:45 {Day 29 10:45)
St Salome Mater

Family Contact - Adult

B booking visit by Midwife 1. No contens,
Responss or Outcoms

Further appoinments booked

¥ Unit > Antenatal records ref 0311

Ticking Elapsed has made the Date and Time heading of
each event include information about how long it has been
since the start of the chronology.

There are two formats for the Elapsed option. Partial
(used here) displays how many days it has been since
the first event but shows the time it happened.
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Step Action

16  Switch back to SampleCompositeChronologyHealth and press
Publish > Custom.

Set the form as follows:

% Tick As in document

' Tick Elapsed

& Select Full

& Tick Print Column Headings

17 Press OK.

18 Save the document in a convenient place.

19 Look at the way the first two events appear in the narrative:

20 Close SampleCompositeChronologyHealth without saving changes.

In this exercise, you have seen that:

384

What to expect and other comments

Notice that as you choose different options, their effect is illustrated in the box underneath
them:

Date / Time format

As in document

Elapsed

® FPartial (Elapsed days but actual time)

Q Full (Elapsed days and time)

(2 Months, 4 days, 1
hour, 55 minutes)

A new document is produced containing a narrative version of the chronology table. The
standard Word Save As dialog is displayed.

Overwrite the earlier narrative document if you want to.

06 Oct 2012 03:30 [Start of Chronclogy)
Partrnanor Medical Centre > GP récords
Famiby Contact - Adult

hAgther seen by GPL. Pregnant. Tdate of LMAP,
Communication - within agency

G complates ante-natal reledral to St Salome"s
Commaents

slightly late notification but no conderms

The Elapsed > Full option displays exactly how long it has
been since the first event instead of the time it happened.

03 Now 2012 10:45 {28 days, 7 hours, 15 minutes)
5t Salome Maternity Linit > Antenatal records ref 0311
Family Contset - Adult

New booking visit by Midwife 1. Mo concems.

Response of Qutcome

Further appaintiments booked

‘“ you can translate a tabular chronology into a variety of narrative formats, which can be easier to read and often take fewer pages
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some formats include information about the interval between the start of the chronology and each event
the narrative is produced in a separate document, leaving your original chronology unchanged

© 2021 Berrick Computing Ltd. All Rights Reserved.
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17 CONCLUSION
CONCLUSION

The exercises above have illustrated the major features of Chronolator. Working through them should make you confident in using it for your own
reviews. Detailed information about the tools available on the Chronolator toolbar in a chronology document can be found in Using Chronolator
Documents, which also includes some information about working with Word tables in general for those who are unfamiliar with them.

The sample tables in the exercises all use the same columns and headings. Please note that Chronolator allows the Case Review Administrator to decide
what columns are used in any particular review. How this is done is described in Setting Up Chronolator Documents.

Visit the Chronolator web site www.chronolator.com to see:

< video demonstrations
© FAQs about:
< installing Chronolator, and what are its pre-requisites (pretty much just Microsoft Word)
< general usage
< known problems
< how to report problems
< information about licences.

The web site also has links from which you can download:

< acomplete working version of Chronolator

< the sample documents used in the above exercises

< the Chronolator Challenge, illustrating the speed with which Chronolator can merge and format chronology tables
< the Chronolator documentation, including that for historical versions

© 2021 Berrick Computing Ltd. All Rights Reserved.
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18 APPENDIX E - SUPPLEMENTARY INFORMATION

18.1 OPENING A CHRONOLATOR DOCUMENT

Word might require you to allow some actions before it initialises Chronolator. In particular:

' you might need to Enable Editing if the document opens in Protected View

“ you might need to Enable macros, depending on your macro security settings

You will also need to accept the terms of the Chronolator licence if you have not already done so since you opened Word.

For details, please refer to the following:

< Protected View (section 18.1.1)
“ Enabling macros (section 18.1.2)
' Licensing (section 18.1.3)

18.1.1 PROTECTED VIEW

Word sometimes opens a document in Protected View, in which no editing is allowed. You must enable editing if you want to make any changes to the

document, let alone use its Chronolator facilities.

“ If you get a warning like one of these, in which the Protected View warning
includes an Enable Editing button, press it and then see Enabling Macros (section
18.1.2).

© 2021 Berrick Computing Ltd. All Rights Reserved.
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J) PRONICTED WD [t thoek v Pyt el Al o Seboivubiachind sk £ e Bt Bl b G ug. o o Tt bt (el Tt v ikl Frubde [deng o



Using Chronolator Samples

< If the Protected View warning does not include an Enable Editing button, click
on the warning to discover more information, and continue reading here.

The resulting display tells you more about why Word stopped you editing the
document and offers the opportunity to change some settings.

In this example, you would press File Block Settings . . .

© 2021 Berrick Computing Ltd. All Rights Reserved.

2 Covamenis

il HinTH mLert Desagn LAyt Fateranoes Py S
o
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SarmpleCompositeChronologyHealth.docm - Protect.. - Saved de be

Info

SampleCompositeChronologyHealth

Ve = Samples

s Upload 5 Share @y Copy path Er Open file location

Protected View
Fditing this file type (Wigrd 2007 and later
Documents and Ternplates) is nat allowed due

to your policy settings.
l Filie Blck Satti |
B
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.and then: [ come v x]
: i ¥l BBock Settings
% press the circle next to Open selected file types in Protected View and allow : T T e oM shr e R
editing [ :""N i Catatoge :a;:;umuumm-dlmpun J::«Erw l:'fr;lr 1
© press OK a few times until you return to the Chronolator document I s 5
“ close and reopen the document o
' press Enable Editing as shown in the picture above in this section —
Fde Bleth Settonngrd d
Restors Dataim
& = -

f-_j' The File Block settings in the above example are just some of those which can make a document open in Protected View. Other settings which
activate Protected View can be found in the Trust Center. See The Trust Center to discover how to open it.

After you have enabled editing in Protected View, you will probably need to Enable Macros. See Enabling Macros (section 18.1.2) for details.

18.1.2 MICROSOFT WORD MACROS

f-:f' If, when you open a Chronolator Document, either the Licence (section 18.1.3) is displayed or the Add-ins tab on the Ribbon has a Chronolator
Toolbar (section 2), you do not need to read here any further.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Word might — or might not — warn you that a document contains macros when you open it.

Before it does so, Word might open a document in Protected View. For more details, see Protected View (section 18.1.1).

Chronolator works by using Word macros. Because they are computer programs, macros can be used to propagate and run computer viruses. Word
therefore allows you to prevent them running, since for most documents they are unnecessary. However, for Chronolator they are essential.

The following pages show you how to allow Chronolator macros to run without compromising your computer.

DIGITALLY SIGNED MACROS

Chronolator Version 4.0 macros are 'digitally signed' by Berrick Computing Ltd, which means that Word checks they have not been tampered with since
they were published. If they have been, Word will not allow them to run.

You can choose to trust all documents signed by Berrick Computing Ltd, in which case Chronolator Documents will always run macros when you open
them. This document shows you how.

Sometimes your IT department might prevent you from making the changes described below. If so, you might like to ask them to read Group Policy
settings for Chronolator Macros.

ENABLING MACROS

Word usually informs you it has disabled macros by displaying a message under the Ribbon, with an Enable Content button.

< If you want to enable macros just this once, press Enable Content, and continue

reading at Licensing (section 18.1.3) o e, s e “m mmmm T
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< If you want always to let macros run in this document, press Macros have been
disabled, and continue reading at Setting a level of Trust in this section.

< |f Word does not inform you it has disabled macros, press File, and continue
reading at Setting a level of Trust in this section.

" A =

SETTING A LEVEL OF TRUST

91

You can choose to enable macros each time you open a Chronolator Document. If you find that inconvenient, you can specify a level of trust in them:

< To enable macros every time you open a particular Chronolator Document, make it a Trusted Document
< To enable macros every time you open any Chronolator Document, you can make Berrick Computing Ltd a Trusted Publisher

© 2021 Berrick Computing Ltd. All Rights Reserved.
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You set a level of Trust on the Info tab in Word's SampleCompasiteChronalogyHealth.docm - Saved ta V: Drive deviil be
Backstage View. D)
S Info
You can get to Backstage View by pressing the () Home
File tab on the Ribbon, or by pressing Macros _ SampleCompositeChronologyHealth
L] Mew Ve & Sarm
have been disabled if Word displayed a security Yo hnghie
warning when you opened a document. = G Upload | | 12} Share | | @ Copypath | | B Openfile location

|§- Security Warning

Save As Active content might contain viuses and
Enabile ather security hazards. The following content
Primt Content ~ has bean disabled:
" Macros
A Wou should enable content anby of you trust

the contents of the file.
Truzt Center Settings
Learn mose about Active Content

Making a Trusted Document

If you make the document a Trusted Document, Word will automatically enable macros in it whenever you open it.
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Using Chronolator Samples

In Backstage View:

Press Enable Content to see more options.

Press Enable All Content.

Save A
Print

Share

Export

Transfarrm

SampleComposteChronologyHealth.docm - Saved to Vi Drive devll ber

Info

SampleCompositeChronologyHealth

Vi = Samples

£ Upload I Share &y Copy path Er Open file location

@ Security Waming

Actree conbent might contain viruses and

Enabile other securty hazards. The following content
Cartent ~ has been disabled:

L

Emable All Content

Always enable this decument’s sctnve cantént
[make this a Trusted Docurment)

Advanced Dptions

Sedect which actrve content should be enabled.
This content will be enabled for this session only,

Urafart Iiac imant

If the document is on a network location, Word
might warn you about it.

Security Warning

Press Yes.

What's the risk?

@ Do you want to make this file a Trusted Document?

This file is on a network location, Other users who have access to this
network location may be able to tamper with this file,

|:| Do not ask me again for network files

tes

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Making Berrick Computing Ltd a Trusted Publisher

If you make Berrick Computing Ltd a Trusted Publisher, Word will automatically enable macros in this document and any other Chronolator Documents
you receive in future.

In BaCkStage View: SampleCompositeChronologyHealthodocm - Saved to ¥ Drive devill ber

Info

SampleCompositeChronologyHealth
Vi = Samples

. 3 Upload I¥% Share s Copy path ES Open file location
Press Enable Content to see more options.

Press Advanced Options. @ Security Waming

Save As Active comtent might contain vinuses and
Enabile other security hazards. The following cantent

Puint Comtent » has been disabled:
: ” Emable All Content L
Ll ¥ Always enable this decurent's active content

[make this a Trusted Docurment)
Export .

Advanced Dptions

2 Salect which sctrve content should be enabled.

Transfarm

This content will be enabled for this session only,
-~ rafart NiAaciimant
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In the resulting Microsoft Office Security
Options display:

Press Trust all documents from this publisher.

Press OK.

Microsoft Office Security Options ?

'@ Security Alert - Macros

Macros

Macros have been disabled. Macros might contain viruses or other security
hazards. Do not enable this content unless you trust the source of this file.

Mote: The digital signature is valid, but the signature is from a publisher whom
you have not yet chosen to trust.

Mare information

File Path: Vi\Samples\SampleCompositeChronologyHealth.docm
Signature
Signed by: Berrick Computing Ltd
Certificate expiration: 02/02/2023
Certificate issued by Sectigo RSA Code Signing CA
Show Signature Details

l::} Help protect me from unknown content [recommended]

l:l Enable content for this session

iEI Trust all documents from this publisher o

Open the Trust Center o Cancel

WHAT IF | CANNOT ENABLE MACROS?

95

If for some reason you cannot enable macros, you can still update the document but you will not be able to use basic Word Save (you will get a message
about macros being disabled). In that case, you should save your changes either:

< by using Save As, or

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Using Chronolator Samples

18.1.3 ACCEPTING THE LICENCE

Chronolator is licensed software. If macros have been Licence %
properly enabled, a Licence screen is displayed when

you open the Online Workbench or a Chronolator C h rono |at0 I

Document.

Licensee Berrick Computing Ltd
Press OK to continue using Chronolator.

Press Cancel if you do not agree to the licence terms.
The document will close.

Expiry Date 22 May 2032 Reference  BT12345

Press View Licence if you want to read the licence
terms.

Use of this product is subject to the terms of a licence.
Press ‘0K’ to indicate that you accept those terms, or "Cancel” to
quit the program.

P i Cancel @ View Licence
Version 3.6 | j -

Q You are only asked to accept a licence once in a particular Microsoft Word session.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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19 GLOSSARY

A

Abbreviations Glossary
The Glossary contains Abbreviations and their Definitions that can be used to anonymise, personalise, search and navigate the chronology.

Add-in
A stand-alone Word document that can be used to add functions to a Chronolator Document.

Add-ins
A Chronolator Add-in is a stand-alone Word document that can be used to add functions to a Chronolator Document.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Case Details Wizard
The tool in the Online Workbench that is used to define a new Chronology Document

Case Review Administrator
Someone who sets up a Chronology Document using the Online Workbench

Chronolator Browser Tools
Some tools that use your web browser (e.g. Chrome) to process chronologies.

It is important to note that only the software resides on the Web. Your chronologies stay on your computer, completely under your control.
Their confidentiality is not compromised.

See tools.chronolator.com.

Chronolator Document
A document containing one or more tables created by Chronolator

Chronolator Documents
Documents containing one or more tables created by Chronolator

Chronolator Online Workbench
The Word document (ChronolatorOnlineWorkbench.docm) used by a Case Review Administrator to create Chronolator chronology documents

Chronology Document
A document containing one or more tables created by Chronolator

Composite Chronology

A Chronolator Document containing information from two or more organisations or departments. Often referred to as a 'Multi-Agency
Chronology'

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Internal Chronology
A Chronolator Document specific to a particular organisation or department

I1SO 8601

ISO 8601 is an international standard covering the exchange of date- and time-related data. It was issued by the International Organization for
Standardization (ISO) and was first published in 1988.

J
JSON
JavaScript Object Notation. A text-based format for storing and exchanging data. Can be read by any text editor, such as Notepad.
JSON parser
Software that translates JSON into items that a computer can process.
L
Local Administrator
Someone who distributes an Internal Chronology for others to complete and then merges the results into a Composite Chronology
London Child Protection Procedures
London Child Protection Procedures, Edition 4, p510 (London Safeguarding Children Board, 2010 (www.londonsch.gov.uk))
M

macros

Macros are a standard feature of all Microsoft Office programs. They automate repetitive tasks and commands by using Visual Basic for
Applications programs.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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(0

Online Workbench
The Word document (ChronolatorOnlineWorkbench.docm) used by a Case Review Administrator to create Chronolator chronology documents

Preamble
The first couple of pages in a new Internal Chronology. You can update it in any way you like: Chronolator does not check it.

Protected View
A standard Word feature that protects your computer from viruses, worms, or other kinds of malware that can harm your computer.

Because Chronolator Documents contain macros, and macros can be used to create viruses, Word sometimes flags them as potentially
harmful and opens them in Protected View.

Ribbon
The area at the top of the Word display

Source Prefix

Specifies the agency or organisation that provided the information about an event. You are prompted to enter it when you import a
chronology into a Composite Chronology, and Chronolator adds it to the beginning of whatever is already in the Source of Information
column.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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T
Trust Center
The area in the Word Options dialog that lets you set security options.
txt
A text file produced by one of the Chronolator Browser Tools. Although simple text, only the Tools can make sense of it.
W

Windows Task Bar
The area along the bottom of the screen.

© 2021 Berrick Computing Ltd. All Rights Reserved.
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Accepting the terms, 95-96
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© 2021 Berrick Computing Ltd. All Rights Reserved.

103



	Table of Contents
	About this document
	Chronology Document Toolbars
	About the sample documents
	About the Exercises
	Exercise 1 - Entering, formatting, and sorting events in an Internal Chronology
	Exercise 2 - Error Checking
	Exercise 3 - The Age and Interval Calculator
	Exercise 4 - Importing and Merging tables into a Composite Chronology
	Exercise 5 - Finding duplicated events
	Exercise 6 - Giving events a Reference Number
	Exercise 7 - Forcing events into order
	Exercise 8 - Highlighting events according to their agency or organisation
	Exercise 9 - Anonymising and Personalising a chronology
	Exercise 10 - Updating the Abbreviations Glossary
	Exercise 11 - Navigating a document and extracting events using the Abbreviations Glossary
	Exercise 12 - Making a narrative version of the chronology table
	Conclusion
	Appendix E - Supplementary information
	Opening a Chronolator Document
	Protected View
	Microsoft Word Macros
	Accepting the Licence


	Glossary
	Index

